iPhone XS、双卡双待 9 月 13 日苹果发布会新品大曝光

每年 9 月份似乎都是 ” 苹果月 “,因为几乎每一年 9 月份苹果都会召开万众瞩目的新品发布会。如今苹果官方已经发出邀请函,确认将于北京时间 9 月 13 日凌晨 1 点召开发布会,而发布会地点将是苹果总部 Apple Park 的 Steve Jobs Theater(史蒂夫 · 乔布斯剧院)。

继续阅读“iPhone XS、双卡双待 9 月 13 日苹果发布会新品大曝光”

383 views

windows2012系统启用启用tls1.2,禁用默认的ssl2.0和ssl3.0保证安全

HTTPS(全称:Hyper Text Transfer Protocol over Secure Socket Layer),是以安全为目标的HTTP通道,简单讲是HTTP的安全版。即HTTP下加入SSL层,HTTPS的安全基础是SSL,因此加密的详细内容就需要SSL,SSL/TLS 系列中有五种协议:SSL v2,SSL v3,TLS v1.0,TLS v1.1和TLS v1.2:

SSL v2 是不安全的,不能使用。

继续阅读“windows2012系统启用启用tls1.2,禁用默认的ssl2.0和ssl3.0保证安全”

1,730 views

Centos系统中搭建vpn的几种办法

由于众所周知的原因,国内访问国外很有网站都是被禁止了的,很多提供VPN代理的服务商也被屏蔽了,而且速度好点的价格也不便宜。现在很多服务商都提供国外的VPS或者云主机,价格便宜,本着节约的原则,本文将介绍如何在自己的VPS中搭建VPN。

继续阅读“Centos系统中搭建vpn的几种办法”

754 views

Centos系统中在mod_ssl和Apache中启用TLS 1.2

HTTPS中SSL 2.0和拥有大批的已知漏洞像POODLE(CVE-2014-3566)的SSL 3.0,这就是为什么最新的浏览器已取消支持这些脆弱的协议。我们还建议将您的服务器使用TLS版本,并专门为TLS 1.2。本教程将帮助您在mod_ssl和Apache服务器中启用TLS 1.2。

只启用TLS 1.2

继续阅读“Centos系统中在mod_ssl和Apache中启用TLS 1.2”

450 views

apache2.2.23+openssl1.0.1u支持TLS1.2

由于CENTOS5.5系统自带的是openssl0.9.8的,此版本的openssl并不支持TLS协议,所以我们需要升级openssl版本。

安装openssl1.0.1u,据说从这个版本开始openssl支持TLS1.2
安装之前最好先删除系统自带旧的openssl0.9.8版本的,不删除也行。
由于运营环境不同,以下过程仅供参考。openssl属于系统应用,被较多应用依赖,由于环境不同等因素,请先在测试环境进行充分测试。

继续阅读“apache2.2.23+openssl1.0.1u支持TLS1.2”

586 views